Project

General

Profile

Functionality #1910

[kpipeline] avoir un lien pour aller directement sur la page d'édition du contrat

Added by Jonathan L about 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
High
Target version:
Gestion de projet Koumbit - mai 2011
Start date:
2010-12-01
Due date:
% Done:

0%

RT ticket:
Points:
1

Description

Bonjour,
Sur https://travail.koumbit.net/en/kpipeline j'aimerais ça aussi avoir un lien pour aller directement sur la page d'édition du contrat en question, par exemple un lien [modifier] tout de suite après le nom du contrat.

History

#1 Updated by Samuel Vanhove almost 12 years ago

  • Assignee set to Guillaume Boudrias
  • Priority changed from Normal to High

#2 Updated by Guillaume Boudrias over 11 years ago

  • Status changed from New to Can't reproduce

Pushé en dev.

#3 Updated by Guillaume Boudrias over 11 years ago

  • Status changed from Can't reproduce to Resolved

#4 Updated by Samuel Vanhove over 11 years ago

  • Target version set to mai 2011

#5 Updated by Samuel Vanhove over 11 years ago

  • Status changed from Resolved to In progress

@Guillaume: il faudrait revenir sur la page d'où on vient lorsqu'on soumet ou annule l'édition - c'est à dire dans ce cas la page kpipeline.

#6 Updated by Samuel Vanhove over 11 years ago

@Guillaume: aussi j'aimerais qu'on puisse remplacer le [Edit] par une icône donc au minimum, mettre une classe sur ce lien et si possible rendre ça paramétrable par une fonction de thème

#7 Updated by Guillaume Boudrias over 11 years ago

  • Status changed from In progress to Resolved

Pushé en dev.

#8 Updated by Samuel Vanhove over 11 years ago

  • Status changed from Resolved to Closed

Testé sur http://travail.samuel.test.koumbit.net/, ça fonctionne pour les contrat et les tâches.

Also available in: Atom PDF